Back to overview
Downtime

Maintenance update

Nov 01 at 10:29am UTC
Affected services
Website
API v2

Resolved
Nov 01 at 10:43am UTC

Website recovered.

Created
Nov 01 at 10:29am UTC

nekos.best is going to be unavailable for approx. 1 hour.
We are going to upgrade our server, for even more stability.

We are really sorry for the inconvenience.